Feb 27th Urgent: NextGEN Gallery onmiddellijk updaten naar 2.1.79!

Gebruikers van de WordPress Plugin NextGen Gallery moeten direct een update uitvoeren naar versie 2.1.79, omdat er een ernstig lek in de oude plugin ontdekt is.Deze plugin is meer dan 1 miljoen keer geinstalleerd en vormt daarmee een grote risico!Het lek kan door kwaadwillenden in de volgende 2 gevallen misbruikt worden:1) Wanneer je de NextGen ... Lees verder »

Feb 24th Storing bij Ziggo

Klanten van Ziggo kunnnen last ondervinden van langzaam internet. Indien u gebruik maakt van de de uitgaande mail via Ziggo zou dit problemen kunnen veroorzaken.Ook inkomende en uitgaande mail via uw eigen domeinnaam kunnen problemen ondervinden van een trage of happerende verbiding.U kunt altijd mail ontvangen en versturen via Webmail: ... Lees verder »

Feb 24th Urgentie: zeer hoog - Gebruik CloudFlare

Gebruikers van Cloudflare, een firewall en cachingtechniek-plugin, lopen een groot beveiligingslek. Enkele uren geleden is bekend gemaakt dat er in de afgelopen 5 maanden in bepaalde gevallen gevoelige data die verzonden was van een website die gebruik maakt van Cloudflare naar een bezoeker van die website, vermengd werd met data die verzonden ... Lees verder »